Kleine Updaterunde bei ePartool & ePartool-Downloader

Heute haben wir das ePartool in Version 4.11.1 veröffentlicht. Diese Version beinhaltet lediglich Detailverbesserungen, kleinere sprachliche Überarbeitungen sowie zusätzliche Hilfe für Admins, wenn sie bei der Installation die Einrichtung der .htaccess-Datei übersehen haben.

Bildschirmfoto von Fehlerhinweis

Wenn bei der Installation vergessen wurde die .htaccess-Datei richtig einzurichten, dann weist das ePartool künftig darauf hin.

Für Installationen, die bereits das ePartool in Version 4.11.0 einsetzen, ist ein Update nicht erforderlich.

Darüber hinaus haben wir ein kleines Update des komfortablen Direkt-Downloaders für die ePartool-Installation veröffentlicht: Die wichtigste Neuerung in v1.3 ist dabei, dass das ePartool sich nun nicht mehr auf veraltetem PHP 5.6 installieren lässt. Warum? Ab Ende Dezember werden für diese Uralt-Version keine Sicherheitsupdates mehr erscheinen. Wir empfehlen den Einsatz von PHP 7.1 oder 7.2.

Auch hier gilt: Wer den ePartool Web-Downloader 1.2 bereits erfolgreich verwendet, muss nicht unbedingt umsteigen.

Eine ausführliche Installations- und Update-Anleitung findet sich wie bisher unter Installation / Download.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.